All Versions Of Windows Vulnerable to Database Attack

All Versions Of Windows Vulnerable to Database Attack

All supported versions of Windows are vulnerable to remote code execution due to a flaw in the JET database, itpro.co.uk reports.

The attack (a relatively standard buffer overflow) is executed through manipulating the user into running a malicious JET file.

Despite Windows having patched other similar issues, this particular problem is not slated to be addressed until October. Until then, experts recommend mitigating the attack though user training.